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1.2

1.3

Introduction

This manual should serve as one of the primary tools for installation and operation
of the Capture software. Capture Sweden’s e-mail support and online web forum
are available as important complements to this manual.

http://www.capturesweden.com

Please visit our website for regular software updates and important product
information. Also make sure to notify us if your e-mail address is changed, since e-
mail is our primary communication channel.

Microsoft Windows XP / Vista installation

Capture is easily installed from the MSI installation package available from our
website. Prior to any installation it is recommended to make sure that you have the
latest version of the installation package.

Once you have downloaded the MSI installation package, simply double click it to
launch the installation. If you are given the option to install “For everyone” or
“Just for me”, we recommend using the “Just for me” option. Should you perform
an administrative installation on a computer used by multiple users, you must use
the “For everyone” option — however be careful to always use that since
Microsoft’s Installer system in Windows is known to get confused otherwise.

Mac OS X installation

Capture is distributed as an “.app” package available from our website.

Once downloaded, it can be run from any location. When run, the latest version of
the library is automatically installed if necessary (hence it’s possible to have
multiple versions on a system, but they will all always use the latest version of the
library).

Note: If Capture displays an error message regarding failure to create a log file or
failure to install the key file or library, you need to make sure that you have read
and write permissions to a “/Library/Capture Polar” folder on the harddisk (if it
does not exist, you can either create it or give read and write permissions to the
“/Library” folder).

The license key file

Capture licenses are offered on a personal basis, which means that it is possible to

use the key-file on more than one computer. As a result of that, it is also necessary

to unlock the key-file on each computer, so that we can keep track of your Capture
installations.

If you have purchased a Capture license and received a key file, you will need to
install it. This is done from inside Capture using the Install key file option in the
Tools menu.

Once you have installed your license key-file you may start Capture again. Capture
will now present you with the information required to unlock your installation.
Please send this information to us by e-mail on unlock@capturesweden.com. We

will then reply to you with your unlock code as promptly as possible.
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1.6

Demo version limitations

The demo version of Capture comes with two (and no other) limitations:
e The Save function is disabled.
e The software will only run for 90 minutes.

There are no limitations in terms of console or media server connectivity or the
number of universes available for visualization.

Library updates

Library updates are continuously available on our website,
http://www.capturesweden.com. If you have requested library additions, this is
where you will download an updated library package when we have notified you
of completion of your request. Each release of Capture also contains the latest
available library package.

Support

Support to our customers is offered through e-mail and our online web forum at
http://www.capturesweden.com. Under extraordinary circumstances we may also

communicate with you over telephone, Skype or MSN.

If you have any questions regarding functionality or operation, please e-mail us at
support@capturesweden.com. If you have questions regarding the library or if you
are missing fixtures, please e-mail us at library@capturesweden.com. For fastest

possible assistance, please make sure to e-mail us at the appropriate e-mail
address.

Here are some things we will always ask you to do before helping you out:

e If you are a Microsoft Windows user, make sure that you have all the latest
applicable service packs and hotfixes from Windows Update. If you
experience problems related to on-screen graphics, also make sure to
defragment your hard disk since it appears to affect some drivers.

e Check that you have the latest drivers for your computer components and
your graphics card in particular.

e  Check that you have installed the latest version of Capture and the latest
library update.
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Simulator view

Navigator

2.1

Software overview

Menu

& Caytwie Polar [xtanded Edition
Fe 0 ™y

| Project
window

Main menu

The main menu is available at the top of the main window. It has been kept
minimal in order to avoid confusion.

In the File menu you will find the basic commands for opening, saving and closing
Capture project files. Note the variety of different file types available in the Open
and Save dialogs — they allow you to import and export DXF and DWG files, open
older Capture 3.0 project files and creating project presentation executables.

The Extract feature is used to open up other project files in parallel and allows you
to copy items from other projects into the project you are working with (which is
done using the arrow navigator button).

The Save as presentation feature is a shortcut to the Save dialog, with the “Capture
Presentation Files” file type preselected. (This creates an executable file that will
launch your project, which is embedded in the executable file, and show the Alpha
view. Presentations cannot be used to edit project files, they merely serve as a
viewing and presentation tool.)

The Export focus sheets feature creates a set of images, one per fixture (or as
configured in the configuration dialog presented), giving you a view out through
the aperture of the fixture. It requires you to pick a folder into which the images
are placed.

In the Edit menu you will find access to the unlimited Undo and Redo commands.

The Tools menu gives you access to the Options window and the Translation
window.
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Software version information and additional help resources are made available in
the Help menu.

Main window contents

Once a project has been created or opened, the main window’s content is divided
into four sub windows - the three Simulator views (named Alpha, Beta and Gamma)
and the Project window. Each of these four windows can be maximized by double
clicking on their title bars or using the # button. They can also be undocked using
the & button (which is useful in a multi-monitor setup).

The Simulator views provide navigation and manipulation functionality through the
Navigator, which is divided into a red and a green part. Read more about it in its
dedicated chapter.

Keyboard shortcuts

The following globally applicable keyboard shortcuts are available:
Open project

Save project

Undo
Redo

<N »O

The following simulator view specific keyboard shortcuts are available:

1 Orthographic top

2 Orthographic front

3 Orthographic section

4 Perspective

5 Orthographic

Q CAD

w Live

E Paper

Fo Level handle toggling

Return Show the properties of selected objects
G Group selected objects

B Break groups in selected objects
T Translate selected objects

C Clone selected objects

Del Delete selected objects

Software options

The software options are available through & opie EE&

Germal | igusizstion | Connestivit |

the Tools / Options.. menu command and are o ]

Language: Englih
o

split in three categories. e & 2

L
Cieawing infeimation ok —
(Mamslon cokr
Under the General tab you can change the ek s ——
. . L abed ok
language of the user interface in Capture. By o
default it will follow the settings of your o gt s —

G puagms gl ke —
computer. o cpmigoariomions.
Lok o by urromiesctable Ho
| Shows navigator on estemal telechion Mo
poshnaehar e, =
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The Ignore C: drive options is important on Microsoft Windows machines that have
their Windows installation located under another drive than C:\.

Turning on the Live updating transformation option causes all simulation views to
update at once when moving or rotating objects.

Locking layers is a useful way of preventing accidental modification of fixed items
such as the house of your venue. The Locked layers unselectable option takes it one
step further and prevents you from even selecting such items.

The Show navigator on external selection is a feature from users with controllers than
are capable of selecting fixtures. Unless this option is enabled, fixtures selected
from a controller will only highlight as red and not display the navigator with the
command buttons.

The size of the navigator’s rotation anchor can be changed with the Rotation anchor
angle and Rotation anchor length options. The snapping rotation angle can be set
with the Rotation snap angle option.

The navigator’s snap function is enabled with a small delay to prevent accidental
snapping as well as giving the user an option whether to snap items together at all
or not. This delay is set with the Snap timeout option.

Under the second Visualization tab you can manually revert the graphics used for
lighting simulation to the style used in Capture 2005 using the Use Polar graphics
option. If your computer is not capable of presenting the new graphics introduced
in Capture Polar, this will be done automatically.

The 32-bit floating point buffers is an option available to increase precision in the
real-time lighting simulation. Most users will never find it necessary to activate
this options as it will also degrade performance.

The Connectivity tab contains options for controller and media server
connectivity. It can be important to set the Preferred network address on a machine
with multiple network addresses, but unless you are connecting to older
equipment it is not encouraged to enable the Compatible CITP mode as it may make
it impossible to connect to newer equipment.

When working with a Flying Pig Wholehog 3 system, it is necessary to enable this
manually using the Enable Wholehog 3 / Hog 3PC support option.
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3.1.1

The navigator

The navigator provides you with tools to navigate in the simulated three
dimensional environment and means of manipulating its contents.

Green — navigation Red— manipulation

Navigation

Use the & button to panorate a view. Combine it with the Shift and Ctrl keys for
different styles of panoration in a three dimensional view - a help text will appear
to guide you. If your mouse is equipped with a third button (often by pressing the
scroll wheel down), that acts as a replacement for the panoration button. Notice
how the view’s camera’s focus point affects rotation in a three dimensional view,
and how that relates to the zoom as described below.

The & button is used to zoom in a view. Again, use the Shift and Ctrl keys for
different styles of zoom. The reason for different styles of zoom come from the
ability to both move the view’s camera and the view’s camera’s focus point. The
camera’s focus point interacts with three dimensional navigation in the view as
well as the center of a two dimensional view.

The Alpha view’s camera viewport visualized when selected,
with its camera’s focus near the center of the box

Finally, the B button reveals a variety of different settings and options for its view.

View types and modes

The type of the view is set using the Orthographic top, Orthographic front,
Orthographic section, Perspective and Orthographic options. Notice how the outlines
of the green box changes to highlight the current type.
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The mode of the view is set using the CAD, Live and Paper options. In CAD mode,
everything resembles traditional CAD operation with layer colors and clear
visibility. In Live mode, objects’ real colors and illumination take effect. The Paper
mode allows you to see what the results will be like in a plot, as well as make
positional adjustments that only take effect on plots.

View settings

The Reset camera command is useful when you have lost your way around. It puts
that camera back in its default position, near the center of the project.

The Grid option can be enabled when in a two dimensional type of view. The size
of the grid can also be adjusted in the Design tab of the Project window.

Labels can be enabled to show object names. Object names are usually either built-
in or taken from an object’s Unit property. The additional Handles option can be
used to produce a look more similar a lighting console’s “channel view”.

When enabling Live information, additional information is shown adjacent to
lighting fixtures. It serves as a useful tool while programming a show and may
allow a better overview of what is affecting the output of your fixtures.

Cameras can be hidden or revealed using the Cameras option.

Although objects may be hidden, it is possible to show hidden objects using the
Hidden objects option. This may be necessary when bringing objects back from a
hidden state.

The Save image.. command allows you to send a snapshot of the current contents
of a view to an image file.

View settings not available in the navigator

Additional settings for each are available in the Design tab of the Project window.
There is one item per view on the left hand side, and when selected, more
properties appear on the right hand side.

I
ol
LIE| Newprojectl |

Design l Fixtures] Universes] Media servers] Eontrol] Library]

=I-\_2) Project Alpha view
T#) Selected items Type
v JAlpha view Made
B Beta view Layer set
B Gamma view Labels
+-) Lavers Level handles
) Layers sets Live information
+-IJ) Scenes Hidden objects

Additional view settings in the Design tab

The Layer set property allows you to choose the layer set to use for filtering out
layers in the view (when empty, no layer filtering is performed).

The Level handles property modifies the behavior of the labels when in Handles
mode so that they show the current dimmer level rather than unit number for each
fixture. The keyboard shortcut F9 can be use to toggle this (when a view is
focused).
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The Grid width and Grid height properties determine the distance between grid
lines.

The Vertical field of view property lets you control lens angle of the view’s
camera.

The Aspect ratio of a view can be set to follow 4:3 as well as 16:9.

The Brightness, Exposure and Atmosphere settings controls the look of the view
when in Live mode.

It is possible to control a view using DMX. This is achieved by either manually
assigning a Patch universe / channel, by dragging the view from the left hand side
of the Design tab to a channel in a universe view, or by dragging the view’s camera
from a simulator view to a channel in a universe view. The Patch mode option can
be used to select the number of channels used by the camera.

Channel Function Channel Function
1 X, coarse 10 Tilt, fine
2 X, fine 11 Pitch, coarse
3 Y, coarse 12 Pitch, fine
4 Y, fine 13 Zoom
5 Z, coarse 14 Ambient
6 Z, fine 15 Lighting
7 Pan, coarse 16 Atmosphere
8 Pan, fine 17 Layer set *
9 Tilt, coarse 18 Scene *

* 0-3=Slot1 4-7=Slot2 .. 252-255=Slot 64

(Layer set and scene control needs to be additionally configured with their Control
slot properties. It is possible to choose between at most 64 layer sets and 64 scenes.)

Manipulation

Objects can be selected by clicking on them with the mouse. Use the Shift key to
add objects to the selection and the Ctrl key to toggle individual object selection on
and off.

By click-dragging the mouse over a group of objects, you can select them all at a

time. If you drag from the left to the right, the objects must lie completely within
the region, but if you drag from the right to the left, it is enough for the objects to
be partially inside the region in order to become selected.
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Distribution grips

Translation grip

Rotation anchor

Individual rotation

Group rotation

Rotation center

Use the M button to deselect all selected objects.

The B button reveals all operations that can be performed on the selected objects.
The B button is used for patching and extracting drag and drop.

Finally, the B button will display a quick summary window.

Clicking and moving the mouse anywhere inside the Translation grip allows you to
move objects around. This area is intentionally large so that it is easy to move
items. While moving items, you can enable the ortho mode by pressing Shift key.
Snapping in the sense of bringing items to a minimal distance is built in and
activated during any translation, but is not triggered until after a short delay.
When snapping is activate, the result of the snapping is illustrated with an alternate
colour.

Clicking and moving the mouse inside a Distribution grip will allow you to spread
out or bring together the selected objects over the given area in a proportional
manner. The ortho mode is available here by using the Shift key as well.

The Rotation anchor is used to rotate objects. It can be moved around to define the
center of rotation and allows for both Individual rotation and Group rotation.
Pressing the Shift key enables snapped rotation.

.Sequential unit

This command allows you to set the Unit property of the “ Sequential unit X

Alternatives

selected objects in a consecutive manner. You may specify a
Prefix as well as a Postfix to the numbering.

Postfix
Start 1
QOverlap 1
Gap 1]

The Start property defines the first number of the range.

The Owerlap property allows you to create series such as 1, 1,
2,2, 3,3 and the Gap property allows you to create series such
as1,3,5,7.

Reset| Cancel

Notice that if you select objects manually one by one, this defines the order for the
numbering. However, if you select them by dragging the mouse over the objects,
the order of the objects undefined.

10



Capture Polar Reference Manual

3.2.2
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.Sequential channel

Sequential channel essentially works just like sequential uniting — except that you

assign fixture numbers to the Channel property of fixtures. Since it is a number and

not text, you are not allowed to specify a prefix or postfix.

. Transform

This command allows you to move or rotate by an exact
distance or amount of degrees. Use the green navigator
cube to guide you with the X, Y and Z directions in the
current view.

Note that the rotation angle takes the placement of the
rotation anchor into account and always performs a Group
rotation.

.Clone

This command allows you to create one or more copies of
the object or group of objects you have selected. Use the
green navigator cube to guide you with the X, Y and Z
directions in the current view.

The offset values are applied incrementally which means
that if you specify two copies with an offset of 2m, the first
copy will be created 2m away from the original and the
second copy will be created 4m away from the original.

Tranzform | Cancel

Alternatives

Murnber of clones 5

Note that the rotation angle takes the placement of the rotation anchor into
account. For instance you can create a circle of ten boxes by selecting a box, moving
the rotation anchor of the circle, choosing the Clone command, entering an angle of
36 degrees (a full circle of 360 degrees split in ten objects) and 9 copies (since one

box already exists, the result will be 10 boxes).

Alternatives

O ()
o ()
Om ()

36

Nurnber of clones 3

Cancel

Creating a circle of ten boxes

11
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Working with projects

. . e e e e e e e e e e e e
A Capture project may consist of a large number T ——————
of different types of ObjeCtS. Nearly all Objects Design | Fistures | Universes | Media servers | Coniol  Library |

BEL =]
are physical, but some are conceptual, such as P
Measures and Motion controllers. Objects are D s
inserted into a project by means of drag and éE:f:Estu
drop from the Library tab of the Project window. & 0 prord
Some objects offer a preview and additional

information in the lower part of the Library tab. |

Objects

The Capture library offers a selection of basic shapes as well as more complex
objects which have been constructed from the basic shapes. The basic shapes are
located under Library / Objects / Forms.

When an object has been dragged and dropped into a project, its properties can be
inspected in the Design tab, by selecting the Selected items option on the left hand
side. The object’s properties are then revealed on the right hand side of the Design
tab.

All objects in Capture have a Unit property which is a text field for free use. The
unit may be shown on screen, on plots and in fixture reports. An object may also
belong to a Layer — a way of logically grouping objects with colour encoding.

The Include in scenes property is only useful when working with scenes, while the
Hidden property is most useful when working in scenes, it can also be used
without them. Scenes are described later on.

The Affects light is an important property. When turned off, an object does not
cast shadows, which may also increase performance during visualization.

Materials

Some object allow materials to be applied. The library contains a selection of
materials which can be applied to objects by dragging and dropping them from the
library on to the object. To apply the same material to many objects, you can select
the objects first and then drag and drop the material.

The image and colour of the material is combined with the colour of the object that
the material is applied to. Hence, if the object’s colour is set to black, the material
will appear black.

You can create your own materials in the Design tab of the Project window by right
clicking on the Materials branch. You can then apply either an image from a file or
a streaming video source from a connected media server. To apply your own
materials to objects, drag and drop them from the Materials branch rather than the
Library tab.

The Self illuminated property allows you to create materials that simulate light
emitting surfaces such as flat screens or LED panels.

12
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Use the Width and Height properties to define the physical real-world dimensions
of the image or streaming video applied. These dimensions define the size of the
image regardless of the object it is applied to.

Fixtures

Lighting fixtures can be added to your project much like any other type of object.
The difference of course is a set of new properties and the fact that it may
illuminate its surroundings.

The fixture properties include the Channel property which is intended to be used
as the number by which the lighting console references the fixture. This number
plays an important role when working with lighting consoles that are capable of
bidirectional fixture selection communication. The Note property is available for
free use.

To patch a fixture, drag and drop it on a channel in a Universe view. The Mode
property can be used to choose between DMX operation modes. Fixtures can be
dragged either from a simulator view using the B button, or from the Fixtures tab.

The Plot symbol property defines the look of the fixture in simulator views in
Paper mode as well as on plots. Use the Plot symbol focus property to define the
text in front of the fixture on plots — this is useful for various kinds of annotations,
not just the focus of the fixture.

Conventional fixtures have a Slot frames property which shows all filters and
gobos that have been inserted into the fixture.

To focus a fixture, select it and use the right mouse button in a three dimensional
view to define it’s focal point. If the fixture is a conventional, it will be physically
oriented, while if it’s an intelligent light, its pan and tilt will be directed to achieve
the same result. To orient moving lights (i.e. the display / cable), rotate the fixture
using the rotation anchor of the navigator.

Fixtures with filter/gobo wheels and gel scrolls have a property for each of these.
To work with its contents, double click on the property. This will create a custom
project Framelist which is described later.

Universes

In order to work with lighting fixtures and DMX, you need to set up universes,
patch the fixtures and sometimes also patch the universes themselves.

Universes are managed in the Universes tab of the Project window. The left hand
side shows the universes of your project and the right hand side shows universes
available from lighting controllers. Capture attempts to automatically connect
these, but if you are working with multiple controllers you may wish to override
this automatic setup. To do this, select a project universe and then double click on
the right hand side on an external universe to pair it with. By doing this, you will
also set the Block automatic connection property of the project universe.

Project universes are by default set up as independent 1-512 channel universes. The
Usage column illustrates how fixtures patched to each universe will illustrate their
patch. In a theatrical environment it may be more convenient to work with a

13
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4.6

4.7

4.8

4.9

consecutive range of channel numbers (for instance 1 — 2048). This can be achieved
by setting the Patch base property of the universes to match your console setup.

Filters

Filters can be added to fixtures by dragging them from the Library tab in the Project
window and dropping them on a fixture in a simulator view. To add the same filter
to many fixtures, first select the fixtures and then drag and drop the filter.

Filters can also be added to framelists by dragging and dropping them in a framelist
editor window.

Gobos

Gobos work similarly to filters, but with the additional possibility of creating your
own in a project. This can be done in the Gobos branch of the Design tab and also
requires you to choose an image for the gobo. For optimal performance, use images
128 by 128 pixels large.

Framelists

Framelists represent the contents of filter/gobo wheels in intelligent fixtures and
gel scrolls in scrollers.

To customize the framelist of a fixture, select it (or many at a time) and locate its
property in the Design tab by choosing Selected items on the left hand side and
double click on it. This will copy the built-in library framelist into you project so
that you can edit it and also replace the built-in library framelist of the selected
fixtures with the one newly created. Capture keeps track of each framelist’s library
original, which allows you to drag and drop your own new framelist onto another
fixture of the same type, automatically replacing the correct framelist.

It is not possible to change the number of frames in a framelist. For scrollers, the
framelist contains the maximum number of supported frames — if you only intend
to use half, leave the rest empty and choose the appropriate DMX mode of the
scroller for the intended amount of frames.

Truss

Capture truss objects are automatically generated from their type and dimension
information. This means that they do not feature exact placement of tubes and
braces. On the other hand you can easily change a truss’s dimensions.

Truss items snap together at their assembly endpoints and fixtures snap to the
tubes of trusses.

Motion controllers

The XYZ Mover motion controller can be used in many different ways — it allows
DMX controlled scenery position control in one, two or all of the X, Y and Z axis.

When patched it uses 6 DMX channels, two each for X, Y and Z, regardless of
whether they are used or not. The X Range, Y Range and Z Range properties
define the controlled travelling distance in each direction, which is also illustrated
by the appearance of the motion controller. It is also a good idea to give each
motion controller a name in the Unit property to be able to tell them apart.

14
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To allow objects to be positioned by a motion controller, select the objects to be
controlled and use the Motion fixture property to select the appropriate motion
controller.

The result of the applied motion controller can only be views in a simulator view in
Live mode.

Layers and layer sets

Both layers and layer sets are managed in the Design tab of the Project window. They
are created by right clicking on their corresponding branch on the left hand side.

Objects in a layer with the Locked property set cannot be modified. When the
Include in reports property is unchecked, objects in that layer will not appear on
reports. Live information and Fixture simulation can also be turned on and off on
a per-layer basis in the same fashion.

Layer sets are used to define sets of layers to be visible in simulator views and
plots. They serve as layer filters and it is useful to note that you may work with
different layer set in different views if you wish.

When a simulator view is patched to a universe it is possible to choose the
simulator view’s layer set via DMX. However, this requires setting up the DMX
control slot property of each layer that you wish to be able to choose. There are 64
slots available and they are identified with the numbers 1 through 64. A value of 0
means that it is not possible to select via DMX.

Scenes

Working with scenes allows you to modify the position and visibility of objects in
different parts of a performance. If you wish to do this, it is important to set the
Include in scenes property of the objects that wish to have dynamic
positioning/visibility (this is important because many items such as the rig, truss
and house will usually not be part of what can be moved during a show and
keeping them out of scenes prevents you from making serious mistakes).

Scenes are not stored or recalled — you are always working in one scene at a time
and you can safely switch back and forth between scenes without risking loss of
any position information.

Media servers

Capture supports connecting to media servers using the CITP communication
protocol. This makes it possible to receive streaming video from a media server
and apply it to objects like a material. You can view all connected media server in
the Media servers tab in the Project window.

To apply a streaming video to an object, you must first create a material, select the
proper video source, set up the dimensions of the material and then apply the
material to the objects.

15
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5 Integration options

Capture supports a variety of Ethernet protocols and hardware devices. The table
below describes with which platforms and Capture Editions they are available.

N < (o
2 0 ©
o @) c
< T o] =}
T2 fg =
£= 5= REE
£ g £ g 2 O
1S 5] =
Ze 2 &3
9yE 9B §
[ =] = >
S2 &3 &5
ArtNet Yes Yes
Avab IPX Yes
Avolites “ACDI” Yes
BSR E1.31 / “Streaming ACN” Yes Yes
Capture DMX Box Yes
(discontinued)
CITP Yes Yes Yes t
http://www.citp-protocol.org
Compulite VC Yes Yes
EntTec DMX USB Pro Yes Yes
ETC Net2 Yes Yes
Hog 2 PC Yes
Hog 3 Yes
Hydra IPX Yes
LanBox controllers Yes Yes
LSC consoles Yes Yes
SandNet Yes

1t Will only connect with ETC SmartSoft
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6.2

6.3

Troubleshooting

Should you run into any problems, do not hesitate to contact us at
support@capturesweden.com.

Graphics and video driver related problems

Capture is a professional visualization software and has high demands on video
cards and their drivers.

In case of problems, the following may help:
e Updating the video driver

e Trying different screen configurations (primary screen, number of screens
and maybe even screen resolutions)

e Updating your operating system

e Upgrading your graphics card if it is low grade

IP networking problems

If your computer is set up with multiple IP addresses, Capture will ask you to
select one of them as the primary. This is important for many protocols and the
option required to set is available in the Options dialog from the Tools menu.

Windows networkless problems

If your computer is not connected to a network at all but you wish to work with
software based controllers on the same computer it may be necessary to install the
Microsoft Loopback adapter. The process is simple and described at
http://support.microsoft.com/kb/839013.

17
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8.1

8.2

8.3

8.4

8.5

8.6

Revision history

The first released version of Capture Polar was 2.0.13.

Changes in Capture Polar 2.0.14

[BUG]  Some (primarily LED based) lighting fixtures were not controllable.

[BUG] Some (primarily multi-cell) lighting fixtures were simulated with an
incorrect beam look.

[BUG] Installation and previous version migration for the BlueLite,
LightFactory, LSC and LT-Light editions did not work.

[BUG] The license key file installer did not work.

Changes in Capture Polar 2.0.15

[BUG] Installation file type registrations and BlueLite, LightFactory, LSC and
LT-Light edition installations could malfunction.

Changes in Capture Polar 2.0.16

[BUG] License handling in BlueLite, LightFactory, LSC and LT-Light editions
malfunctioned.

Changes in Capture Polar 2.0.21

[BUG] CITP MSEX video streaming did not work.

[BUG] Manually assigning object XYZ coordinates did not work.

[BUG] After moving objects, the XYZ coordinates in the Design tab were not
updated.

[BUG] Printing plots in high resolutions or on large papers produced
misalignment issues.

[BUG] Transparent objects disappeared in CAD and Paper modes. (But still do
in Live mode).

[BUG] Light spill and other odd phenomenons could be observed at narrow
beam angles.

[BUG] Light spill could sometimes be observed behind fixtures.

[BUG] EntTec DMX USB Pro would not operate on certain machines.

[FEAT] Support for ArtNet, Avab IPX and BSR E1.31 external DMX sources in
CITP.
[FEAT] Support of CITP devices over VCP (USB based COM-ports).

Changes in Capture Polar 2.0.24

[BUG] Color wheels and scrollers failed to simulate when using 2005 graphics.

[BUG] Labels could disappear in a view if any transparent object was present.

[BUG] Editing materials and gobos lead to focus issues in the design tab.

[BUG] Contents in the right half of the design tab were not sorted when Layers,
Layer sets or Layer set layers were selected.

Changes in Capture Polar 2.0.34

[BUG] Capture would not start up on machines with some Intel GPUs.
[BUG] CITP packets larger than 2048 were truncated.
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8.7

8.8

8.9

8.10

[FEAT] Maximum number of CITP universes (per connection) increased from 20
to 100.

[FEAT] Replaced VCP driver usage with D2XX driver usage (for the EntTec DMX
USB Pro and CITP over USB, such as LSC consoles).

[FEAT] Removed hard dependency of GL_ARB_texture_rectangle to support
more graphics cards.

Changes in Capture Polar 2.1.0
(Mac OS X release only)

[FEAT] Key files are installed from within Capture.
[FEAT] Library updates are performed from within Capture.
[FEAT] Support for CITP with LT-Light consoles.

Changes in Capture Polar 2.1.3

[BUG] On Mac, degrees symbol displayed as strange characters in the Fixture
control tab.

[BUG] On Mag, saved images (from views and focus sheets) came out upside
down and BGR instead of RGB.

[BUG]  On Mac, layer locked state and layer set inclusion checkboxes did no
show.

[BUG] On Mac, when editing text and number properties, the input field could
have strange sizes.

[BUG] On Mac, the simulator views could not be focused by clicking in them.

[BUG] On Mac, fixtures did not appear in plot mode or in plots.

[BUG] On Mac, there was no indication of default layer or current scene.

[BUG] Measures did neither print nor show correctly.

[FEAT] On Mac, a Session.log file is now written under “/Library/Capture Polar”,
containing more detailed program execution information.

[FEAT] On Mac, mouse wheel zooming now works in simulator views.

[FEAT] On Mac, keyboard shortcuts now work.

Changes in Capture Polar 2.1.4

[BUG] When selecting fixtures in paper mode, that have a channel number set,
the rotation anchor would assume huge proportions.

[BUG] Truss spacing couplers rendered incorrectly (with braces).

[BUG] On Macg, it appeared to be possible to save presentations.

[FEAT] On Mag, it is now possible to import and export DXF and DWG files.

Changes in Capture Polar 2.1.6

[BUG] On Windows (since 2.1.3), UDP based Ethernet protocols (ArtNet, BSR
E1.31, ETCNet2, Compulite VC, CITP) failed to receive data.
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8.11

8.12

8.13

8.14

8.15

8.16

Changes in Capture Polar 2.1.7

[BUG]

On Windows, EntTec DMX USB Pro connectivity did not work on some
systems.

Changes in Capture Polar 2.1.8

[BUG]
[BUG]

In the LightFactory Edition, the library did not always install properly.
In the LSC Edition, DMX from non-licensed consoles was not accepted.

Changes in Capture Polar 2.1.9

[BUG]
[BUG]
[BUG]

[BUG]
[BUG]

On Windows, Hog3 PC connectivity was lost in version 2.1.3.

On Mac, menu keyboard shortcuts could interfere with text editing.
When changing the drawing unit of imported objects, the navigator did
not update accordingly.

On Mac, crashed could occur when selecting and modifying objects.
Crashes could occur when closing Capture.

Changes in Capture Polar 2.1.10

[BUG]
[BUG]

[BUG]

CITP did not initialize in a network-less environment which caused
problems with the LSC Edition.

The information window (opened using the red ? navigator button)
was not limited in size and could become very large.

Plot text boxes did not render text.

Changes in Capture Polar 2.1.11

[BUG]
[BUG]
[BUG]
[BUG]
[BUG]

[BUG]
[BUG]

[BUG]

Deleting multiple objects could take very long time.

Property list text line wrapped if columns were too narrow.

On Magc, an incorrect warning was shown on each save.

On Mac, the contents of the fixture tab did not sort properly.

On Mac, when performing multiple selections in the fixture tab, the
resulting order was incorrect.

On Mac, property lists had horizontal scrolling issues.

On Mag, Shift / Ctrl did not work when panning perspective and parallel
views in plots.

On Mac, multiline texts in plots were not editable.

Changes in Capture Polar 2.1.14

[BUG]
[BUG]

[BUG]
[BUG]

[BUG]
[BUG]

On Mac, using File / Exit in the menu would lead to a crash.

On Mac, many items in the design tab tree would automatically start
inline editing when clicking on them. Performing certain actions while
doing so lead to a crash.

On Mag, after editing property values in lists or tables, focus was lost.
On Mac, plot printouts would come out blank unless a printer was
installed, chosen and online.

When printing plots or exporting focus sheets, colors came out wrong.
Texts in plot symbols were misaligned.
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8.17

Changes in Capture Polar 2.2.5

[BUG]
[BUG]
[BUG]
[BUG]
[BUG]
[BUG]
[BUG]
[BUG]
[BUG]
[BUG]

[BUG]

[BUG]

Changing multiple properties at a time could lead to a hang.

On occasion, DMX over CITP would appear scrambled.

On Mac, when editing certain properties, the editing field would spill
over, outside the property list.

When modifying plots or reports selected in the Design tab, they would
be deselected.

On Mac, maximizing and restoring any of the four views could
misbehave.

On Mag, the Universes tab did not update when finding external
universes after opening/creating a project.

On Mac, the Media Servers tab did not update when finding media
servers after opening/creating a project.

On occasional startups, some texts would not display properly in CAD
mode.

Fixture beam look when viewed from inside the beam has been
improved.

Opening grayscale PNG files would either crash or result in incorrect
images.

On Mac, graphics issues with ATI were resolved, partially by a slow
workaround.

Working with scrollers could lead to crashes.

New fixture controller pane in Live mode.

On Mac, the EntTec DMX USB Pro and LSC consoles are now supported.
Properties in the design tab are now grouped in categories.

Fixtures updated from the library now keep customized framelists.
Labels of circular trusses are now located at the beginning instead.

All dialog default sizes have been revised.

All dialogs now automatically resize to fit all buttons, independent of
language.

The framelist editing window has been modified to scroll vertically
rather than horizontally.

The layout of the plot and report editors has revised.

On Mac, saved files can now be opened with Capture by double click or
drag to dock icon.
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